Month: August 2020

Windows Random Freezes, Crashes & BSODs (Solved)

From Windows Vista through Windows 7 and to Windows 10 the horrible plague of random freezes and crashes may be finally over.

Starting with Windows Vista i can remember my first series of freezes that was driving me crazy.
I narrowed it down to an ATI AMD graphic card that was causing the freezes. I switched it out for some GTX Nvidia card and the problem went away.
The problem didn’t end there.

Next nightmare began with new built PC with Windows 7 i7-3960x extreme cpu with a gtx 670 and some good quality ram DDR3 2133.
The base cpu clock speed was at 3.3 Ghz which i bumped up to 4.0 Ghz through the bios OC Tweaker.

As You can see i no longer have it manually set.

For years it has drove me nearly insane trying to figure out what was causing these random freezes. I switched out almost every hardware part from SSDs, sata cables, PSUs, graphic cards and even fans.

On top of that i did tons of OS and software optimizations, analysis and changes. Nothing worked. I knew it had to be some type of hardware issue since upgrading from Windows 7 to Windows 10 early 2020. The problem persisted for years and i thought i had narrowed it down.

I found i can recreate the freeze by doing a deep windows search and all of a sudden that nasty freeze would happen with that weird awful noise in case you were playing some music or any audio going.

The years of annoyance where you could be playing a online game or working on some project, just to have the OS freeze on you where you would have to hard reset the system and lose your progress was horrible.

Few weeks ago i had to make the decision if i would have to build another PC or not. Kinda sucks since i recently switched to a GTX 1070 which is a awesome graphic card that will play anything i throw at it.

Last attempt was i went into the Bios and toned down the OC tweaks.

CPU was manually set at 4.0 Ghz, so were other things like the DDR3 ram, voltage etc etc.
Instead of manually choosing a XMP 1.3 profile, i had set to Auto too.

After setting everything to Default and/or Auto i saw everything set to it’s base clock speed and voltage i assume. CPU is back to 3.3 Ghz and DDR3 Ram at 1066 now.

I have not had one freeze happen in 2 weeks so far and feel so relieved.

I just had to write this and hope others suffering from this same issue would find some closure.

All the googling i have done shows the same issues i have faced but i can’t reply to so many sites out there so that is why i’m writing this here.

Hope the word spreads to try to tone down the OCing so at least it may help some out there.

Do NOT follow this link or you will be banned from the site!
error: Alert: Content is protected !!